TelScale 6.1.3.GA SIP Servlets is now available!

We are proud to announce TelScale SIP Servlets 6.1.3.GA, certified against the Sip Servlets 1.1 specification and working on top of Tomcat 6, Tomcat 7, JBoss AS 5 and JBoss EAP 5.

This product release comes with the following fixes :

New Features:

Follow the links below to download the binaries or access the documentation:

Contact us for moving to the leading open source SIP Servlets Container with Commercial-Grade Support

Existing customers can download the new version binaries from the Premium Content section in our support portal.

0 Comments

Please sign in to leave a comment.